wzkl.net
当前位置:首页 >> php vErsion >>

php vErsion

phpversion (PHP 4, PHP 5) phpversion — 获取当前的PHP版本 说明 ¶ string phpversion ([ string $extension ] ) 返回了包含当前运行 PHP 解释器或扩展版本信息的 string。 参数 ¶ extension 可选的扩展名。 返回值 ¶ 如果指定...

这是你配置的环境,访问目录下有个默认php文件,文件内有句话是 echo phpinfo();

这是要配合webstorm配套安装使用的

这个是phpinfo的输出结果,在你打开的那个php文件中找到如下的代码,删掉就好了。 phpinfo();如果还有其他问题,欢迎继续追问。

就个人的经验,貌似是PHP的路径不正确,你需要在 php executable 的编辑框里,选择或输入 php 安装目录所在的位置(你可以搜索下 php.exe 这个文件,并定位到所在的目录)。

这个是phpinfo的输出结果,在你打开的那个php文件中找到如下的代码,删掉就好了。 phpinfo();如果还有其他问题,欢迎继续追问。

这个discuz的代码么? 这是事先把数据存在$_G里面,$_G应该是全局变量, 总得来说是获得版本信息

php-v是命令 php -v 才是参数 直接运行php命令就可以了,没有会报错 直接运行需要PATH变量支持,你可以echo $PATH来确认php运行文件所在目录是否在这个变量里

rc代表测试 dev可能还在测试之前! 你的采纳是我前进的动力, 记得好评和采纳,互相帮助, 如果你认可我的回答,敬请及时采纳. 手机提问的朋友在客户端右上角评价点【满意】即可. 如果你认可我的回答,请及时点击【采纳为满意回答】按钮!

php版本太高了,php版本应该在php2到php5之间

网站首页 | 网站地图
All rights reserved Powered by www.wzkl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com